Dear Blog readers,


Error: Your Requested widget " adcontrol_sidebar_widget-4" is not in the widget list.
  • [do_widget_area footer-a]
    • [do_widget_area footer-b]
      • [do_widget_area footer-c]
        • [do_widget id="meta-4"]
      • [do_widget_area sidebar]
        • [do_widget id="recent-posts-2"]
        • [do_widget id="twitter-follow-5"]
        • [do_widget id="blog_subscription-3"]
        • [do_widget id="archives-2"]
        • [do_widget id="adcontrol_sidebar_widget-3"]
      • [do_widget_area widgets_for_shortcodes]
        • [do_widget id="adcontrol_sidebar_widget-4"]
      • [do_widget_area wp_inactive_widgets]
        • [do_widget id="meta-2"]
        • [do_widget id="search-2"]
        • [do_widget id="categories-2"]
        • [do_widget id="recent-comments-2"]
        • [do_widget id="rss-3"]
        • [do_widget id="twitter-follow-3"]
        • [do_widget id="twitter-timeline-profile-3"]
        • [do_widget id="twitter-timeline-list-3"]

      at the last weeks, I got a lot of feedback from many people, which want to know if winelol still is / was in “development” and if there will be a release vor the new Ubuntu 11.10.

      Shortly, no! Actually there is no way to get League of Legends working under WINE anymore (even with the ACE Client, which is actually crashing when you try to play).

      So, you can still try testing the official Riot Client and the new ACE Client releases. I recommend to you, to use my first guide ( ), to make your own “winelol” version.

       

      At least a litte “Thank you” to every person, which gave me a lot of feedback to do the previuosly released versions. – Special thanks goes to K1773R!

      Greetings
      ReCon